Order Health Degraded

Incident Report for DoorDash

Resolved

The issues affecting Order health have been fixed, and we are fully recovered.
Posted Jun 10, 2025 - 02:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 02:25 PDT

Update

We are seeing major recovery. We will continue to investigate and fully mitigate.
Posted Jun 10, 2025 - 02:12 PDT

Update

We are seeing some recovery, but haven't fully mitigated yet. We are continuing to investigate and mitigate.
Posted Jun 10, 2025 - 01:44 PDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 01:18 PDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 00:12 PDT

Investigating

Starting 11:05PM PST, Doordash is experiencing degraded order health. Team is investigating the issue
Posted Jun 10, 2025 - 00:08 PDT
This incident affected: Developer Portal and Merchant - Marketplace (Orders).