Order Health Impacted

Incident Report for DoorDash

Resolved

This incident is resolve.
Posted Apr 17, 2025 - 09:45 PDT

Monitoring

We are seeing the order are back to normal. Will be monitoring for couple of more minutes
Posted Apr 17, 2025 - 09:38 PDT

Investigating

Currently Team is investigating the issue
Posted Apr 17, 2025 - 09:13 PDT
This incident affected: Drive (Drive Order Fulfillment) and Merchant - Marketplace (Orders).