Merchant Portal Orders List page down.
Incident Report for DoorDash
Resolved
The incident has been fully resolved as of 6:48 am PT with the completion of the scale up. Mx Portal Orders List is now fully operational. No further updates.
Posted Jan 20, 2024 - 08:10 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2024 - 17:20 PST
Update
Updated the component affected. Only Orders page on Mx Portal was affected.
This incident doesn't affect Marketplace order placement or delivery at all.
Posted Jan 19, 2024 - 17:19 PST
Monitoring
Unexpected high latency during AWS ElasticSearch node scale-up brought down the Orders page. Now the issue has been partially mitigated. The Orders page is functional but expected to have slow loading times until tomorrow morning when the scale-up is completed. Order placement and delivery are not affected
Posted Jan 19, 2024 - 17:10 PST
Update
We are continuing to work on a fix for this issue. Next update in 1 hour.
Posted Jan 19, 2024 - 15:00 PST
Identified
The issue has been identified and a fix is being implemented. Next update in 30 mins.
Posted Jan 19, 2024 - 14:30 PST
This incident affected: Merchant Portal.