[Marketplace|Drive] Incident
Incident Report for DoorDash
Postmortem

On March 4th DoorDash services were degraded from 5:53 PM PT to 6:15 PM PT. This was caused by a degradation of our edge provider which impacted external traffic coming to DoorDash. This caused elevated errors in DoorDash Marketplace and Drive Orders.

Posted Mar 17, 2024 - 20:34 PDT

Resolved
The issue is now resolved. Marketplace volume has returned to normal and we no longer observe elevated error rates on both Marketplace and Drive APIs. No more updates.
Posted Mar 04, 2024 - 18:11 PST
Investigating
We have detected an issue that affects our marketplace order volume as well as our APIs across both Marketplace and Drive. We are investigating.
Posted Mar 04, 2024 - 18:06 PST
This incident affected: Merchant - Marketplace (Orders).