Drive Order Creation - Issue Detected
Incident Report for DoorDash
Resolved
The issue with Order Creation is now confirmed to be resolved.

No further updates.
Posted Feb 22, 2024 - 18:39 PST
Monitoring
We have fixed the issue for all impacted orders. We will continue to monitor.
Posted Feb 22, 2024 - 14:35 PST
Update
A small percentage of orders created between 12:10 PST and 13:05 PST are facing issues with fulfillment.
New orders created after 13:05 PST are successfully being created and fulfilled.
Posted Feb 22, 2024 - 13:34 PST
Identified
We have identified an issue with Order Creation.
We are actively working on a resolution.

Next update in 15 minutes.
Posted Feb 22, 2024 - 13:22 PST
Investigating
We have detected an issue with Order Creation. We are actively investigating.

Next update in 15 minutes.
Posted Feb 22, 2024 - 12:29 PST
This incident affected: Drive (Drive API).