Doordash orders - Issue detected
Incident Report for DoorDash
Postmortem

On 02/06, DoorDash services were partially degraded from 13:28 PM PT to 14:40 PM PT which impacted Marketplace and Drive order health.

This was caused by increase in traffic load on few services which resulted in this degradation and this was identified and mitigated. 

Since then we have introduced additional resiliency levers to proactively control these types of issues.

Posted Feb 12, 2024 - 14:24 PST

Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 17:33 PST
Monitoring
We are seeing recovery and continue to monitor.
Posted Feb 06, 2024 - 15:00 PST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2024 - 14:44 PST
This incident affected: Merchant - Marketplace (Orders).