DoorDash Tablet - Order Manager Login Issues
Incident Report for DoorDash
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 22:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 22:33 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2023 - 21:13 PST
Identified
Since 1:00 PM PST, Merchants are unable to log back into the Order Manager App using DoorDash tablets. This issue impacts Merchants on (AT&T) networks after logging out of the Order Manager app and attempting to log in after this outage.

Please see below mitigation steps
- If connected to a cellular network, connect to local WiFi.
- Wait 20 seconds.
- Re-open the Order Manager app and attempt to login.

We are continuing to work on resolving issues with Tablets on the AT&T network.
Posted Dec 15, 2023 - 13:00 PST
This incident affected: Merchant Portal.