Doordash orders - Issue detected
Incident Report for DoorDash
Postmortem

On 11/20, DoorDash services were partially degraded from 09:42 AM PT to 10:34 AM PT.

An unintentional configuration modification disrupted communication between internal services and impacted our ability to transmit orders outbound.

Rolling back the configuration change, fixed the issue. Since then, we have introduced additional levers to prevent these types of issues.

Posted Nov 29, 2023 - 17:35 PST

Resolved
The incident is resolved. Postmortem to follow.
Posted Nov 20, 2023 - 10:50 PST
Monitoring
We are seeing recovery and we continue to monitor.
Posted Nov 20, 2023 - 10:34 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2023 - 10:07 PST
Update
We are continuing to investigate this issue.
Posted Nov 20, 2023 - 10:06 PST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2023 - 10:06 PST
This incident affected: Drive (Drive API) and Merchant - Marketplace (Orders, Menu Updates, Dasher Status Updates).