Doordash orders - Issue detected
Incident Report for DoorDash
Resolved
The issue with orders is now resolved. No more updates.
Posted Jan 16, 2023 - 12:46 PST
Investigating
We have detected an issue with the orders functionality. We are investigating.
Posted Jan 16, 2023 - 12:36 PST
This incident affected: Merchant - Marketplace (Orders).