Merchant Portal - Report builder degradation
Incident Report for DoorDash
Resolved
There has been no issues observed after the fix has been implemented. This status is resolved.
Posted Apr 22, 2024 - 17:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

Next update: 30 minutes.
Posted Apr 22, 2024 - 16:25 PDT
Identified
The issue has been identified and we are applying a fix.

Next update in 30 minutes, or when the issue has been mitigated.
Posted Apr 22, 2024 - 16:09 PDT
Investigating
We have detected an issue with some reports generated in Merchant Portal.

We are actively investigating.

Next update in 30 minutes.
Posted Apr 22, 2024 - 15:51 PDT
This incident affected: Merchant Portal.