Drive Order Creation and Fulfillment - Issue Detected

Incident Report for DoorDash

Resolved

The issue with Order Creation and Fulfillment is now confirmed to be resolved.

No further updates.
Posted Jun 10, 2025 - 02:42 PDT

Investigating

The issue with Order Creation and Fulfillment is now confirmed to be resolved.

No further updates.
Posted Jun 10, 2025 - 02:42 PDT

Monitoring

The issue with Order Creation and Fulfillment is resolved but we will continue to monitor.
Posted Jun 10, 2025 - 02:37 PDT

Identified

We have identified an issue with Order Creation and Fulfillment.
We are actively working on a resolution.

Next update in 15 minutes.
Posted Jun 10, 2025 - 01:57 PDT

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 01:35 PDT

Update

We have detected an issue with Order Creation and Fulfillment. We are actively investigating.
Posted Jun 10, 2025 - 01:10 PDT

Investigating

We have detected an issue with Order Creation and Fulfillment. We are actively investigating.
Posted Jun 10, 2025 - 00:29 PDT
This incident affected: Drive (Drive API, Drive Order Fulfillment).