Degradation of Drive Customer SMS
Incident Report for DoorDash
Resolved
This issue has been resolved and all SMS are back to being sent on time.
Posted Dec 14, 2023 - 15:02 PST
Investigating
We are currently experiencing a minor degradation impacting sending certain delivery fulfillment SMS to customers, such as the delivery completed messages (for merchants with SMS enabled) beginning around 12:30PM PT. We have identified the issue and are in the process of recovery. Real world fulfillment is not impacted, and and DoorDash Tracking Experience as well as Webhooks are also not impacted.
Posted Dec 14, 2023 - 14:51 PST
This incident affected: Drive (Drive Order Fulfillment).