Drive Order Creation - Issue Resolved
Incident Report for DoorDash
Postmortem

On March 4th DoorDash services were degraded from 5:53 PM PT to 6:15 PM PT. This was caused by a degradation of our edge provider which impacted external traffic coming to DoorDash. This caused elevated errors in DoorDash Marketplace and Drive Orders.

Posted Mar 17, 2024 - 20:34 PDT

Resolved
We experienced a degradation in API latency across Drive APIs between 5:58 pm PT and 6:15 pm PT due to issues with our DNS network provider. This issue has been resolved and no further updates will be provided.
Posted Mar 04, 2024 - 19:03 PST
This incident affected: Drive (Drive API).