Order Fulfillment - Issue Detected
Incident Report for DoorDash
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 22:28 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 15, 2024 - 21:54 PST
Monitoring
Mitigation measures have been taken. We have seen signal of recovery. It will be fully recovered in the next hour.
Posted Nov 15, 2024 - 19:15 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 18:52 PST
Investigating
We have seeing increased lateness in delivery fulfillment and team is investigating right now.
Next update in 1 hour.
Posted Nov 15, 2024 - 18:27 PST
This incident affected: Drive (Drive Order Fulfillment) and Merchant - Marketplace (Orders).