All Doordash APIs experience 5xx errors due to Cloudflare errors
Incident Report for DoorDash
Resolved
All issues seems to have recovered.
Posted Dec 15, 2023 - 14:55 PST
Identified
Cloudflare incident link:
https://www.cloudflarestatus.com/incidents/z07jsxj4vvzv
Errors seem to be dropping. We are continuing to monitor.
Posted Dec 15, 2023 - 14:29 PST
Investigating
A small percentage of requests (
Cloudflare teams are investigating. https://www.cloudflarestatus.com/
We will continue to monitor.
Posted Dec 15, 2023 - 14:12 PST
This incident affected: Drive (Drive API, Drive Order Fulfillment, Drive Delivery Tracking Page), Developer Portal, Merchant Portal, Voice Ordering, and Merchant - Marketplace (Orders, Menu Updates, Dasher Status Updates).